Faster, easier, more accurate communication
for customer satisfaction

고객과 함께 성장하고 발전하며 신뢰받는 기업이 되기 위해 즉각적으로 소통하겠습니다.

새소식

공지사항, 보도자료 등 넷스루의 최근 소식을 빠르고 정확하게 알려드립니다.

Apache Log4j 2 원격코드 실행 취약점 패치 계획

넷스루 2021.12.13

관련링크 바로가기

KISA 인터넷 보호나라&KrCERT Apache Log4j 2 보안 업데이트 권고 



넷스루에서 Apache Log4j 2 원격코드 실행 취약점 패치 계획을 공지합니다.


과학기술 정보통신부에서는 Apache Log4j 2 (인터넷 로그기록 라이브러리) 서비스에 대한 보안취약점이 발견됨에 따라 긴급 보안 업데이트를 권고하고 있습니다.


해당 라이브러리는 홈페이지의 운영, 관리 등 목적으로 로그기록을 남기기 위해 사용되는 자바 기반의 오픈소스 라이브러리입니다.


최근 이 라이브러리의 취약점을 이용한 악성코드(크립토마이너, 봇넷 등)의 유포가 이미 활발하게 이뤄지고 있고, 패치되지 않은 시스템을 대상으로 한 무차별적인 공격이 예상됩니다.


이에 따라 업데이트를 수행하지 않을 경우, 취약점을 악용해 공격자가 원격에서 공격코드를 실행시킬 수 있어 심각한 피해를 입을 수 있습니다.


넷스루는 전 고객사를 대상으로 자사 제품의 설치 상태를 파악하고, 순차적으로 패치할 계획임을 알려드립니다.


자세한 패치 일정은 기술지원 담당자에게 문의 주시기 바랍니다.


감사합니다.

온라인 문의 전화 문의